updating pymol to 2.1.0 and PyQt interface

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

updating pymol to 2.1.0 and PyQt interface

Jack Howarth
Could someone please commit the proposed Portfile.diff and patches on the ticket...


which updates pymol to the current 2.1.0 release and adds the additional dependencies required for the new PyQt based GUI? The packages notes on installation that the legacy Tk based GUI can still be used by appending '-N pmg_tk' when pymol is started on the command line.
              Thanks in advance.
                           Hacj