p5.24-io-socket-ssl failed to build on Snow Leopard

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

p5.24-io-socket-ssl failed to build on Snow Leopard

Richard L. Hamilton-3
This is being done under fresh re-install of MacPorts with the libcxx toolchain instructions; this is the first real choke point on getting everything I had before back, since it's needed for ImageMagick (in turn needed for other things), git, etc.




main.log-p5.24-io-socket-ssl.txt (89K) Download Attachment
signature.asc (859 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: p5.24-io-socket-ssl failed to build on Snow Leopard

Mojca Miklavec-2
Dear Richard,

In cases like this one please open a ticket on trac and post a link to
the mailing list, ideally macports-dev rather than the user list.

Posting a link to the mailing list might help getting more attention
from developers (but that's why you should try to use the dev list),
while opening a trac ticket helps collecting the necessary data at a
single place.

If we ask upstream for help, a ticket is more easy to follow than a
long mailing list thread.

(I have a suspection where the problem could be, but it's a bit
difficult to speculate.)

Mojca

PS: I found this, but it is useless:
https://stackoverflow.com/questions/42921634/dyld-lazy-symbol-binding-failed-symbol-not-found-perl-tsa-mutex-lock
Loading...