Re: [MacPorts] #29763: *_select framework does not apply to Perl: fix provided

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [MacPorts] #29763: *_select framework does not apply to Perl: fix provided

MacPorts
#29763: *_select framework does not apply to Perl: fix provided
-------------------------------------------------+-------------------------
  Reporter:  mywolfson@…                         |      Owner:  macports-
                                                 |  tickets@…
      Type:  enhancement                         |     Status:  new
  Priority:  Normal                              |  Milestone:
 Component:  ports                               |    Version:
Resolution:                                      |   Keywords:
      Port:  perl5 perl5.14 perl5.16 perl5.12    |
  perl5.8 perl5.10 perl_select perl5.18          |
-------------------------------------------------+-------------------------
Changes (by ryandesign):

 * cc: rmstonecipher@… (removed)


--
Ticket URL: <https://trac.macports.org/ticket/29763#comment:47>
MacPorts <https://www.macports.org/>
Ports system for macOS