Re: [MacPorts] #21030: postgresql84 8.4.0 +python variant fails to build with incompatible python in /Library/Frameworks

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [MacPorts] #21030: postgresql84 8.4.0 +python variant fails to build with incompatible python in /Library/Frameworks

MacPorts
#21030: postgresql84 8.4.0 +python variant fails to build with incompatible python
in /Library/Frameworks
---------------------------+----------------------------
  Reporter:  chairos@…     |      Owner:  jyrkiwahlstedt
      Type:  defect        |     Status:  closed
  Priority:  Normal        |  Milestone:
 Component:  ports         |    Version:  1.8.0
Resolution:  wontfix       |   Keywords:
      Port:  postgresql84  |
---------------------------+----------------------------
Changes (by jyrkiwahlstedt):

 * status:  assigned => closed
 * resolution:   => wontfix


Comment:

 8.4 has been eol'd ages ago, so everybody should be using a newer version
 anyway now.

--
Ticket URL: <https://trac.macports.org/ticket/21030#comment:14>
MacPorts <https://www.macports.org/>
Ports system for macOS