Re: #12853: libcompat doesn't build on Mac OS X 10.5 Leopard (Build9a559)

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: #12853: libcompat doesn't build on Mac OS X 10.5 Leopard (Build9a559)

Calendar and Contacts Server
#12853: libcompat doesn't build on Mac OS X 10.5 Leopard (Build9a559)
-----------------------------------+----------------------------------------
  Reporter:  [hidden email]  |       Owner:  [hidden email]
      Type:  defect                |      Status:  new                                  
  Priority:  High                  |   Milestone:  Port Bugs                            
 Component:  ports                 |     Version:  1.5.2                                
Resolution:                        |    Keywords:                                      
-----------------------------------+----------------------------------------
Comment (by [hidden email]):

 Replying to [comment:3 [hidden email]]:
 > fortune no longer depends on libcompat as of r30319. Any other remaining
 reason why libcompat would be needed on Leopard?
  The xmgr5-3.01M code (x-y plotting with INEL/NRC extensions) uses
 libcompat. I was able to copy the tiger libcompat libraries to leopard and
 they worked but that is not really a viable path forward.

 Doug Reeder

--
Ticket URL: <http://trac.macosforge.org/projects/macports/ticket/12853#comment:5>
MacPorts </projects/macports>
Ports system for Mac OS
_______________________________________________
macports-tickets mailing list
[hidden email]
http://lists.macosforge.org/mailman/listinfo/macports-tickets