[MacPorts] #56307: geany: +gtk3 variant depends on obsolete gnome-themes-standard port

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[MacPorts] #56307: geany: +gtk3 variant depends on obsolete gnome-themes-standard port

MacPorts
#56307: geany: +gtk3 variant depends on obsolete gnome-themes-standard port
------------------------+-----------------------
 Reporter:  ryandesign  |      Owner:  kiarash@…
     Type:  defect      |     Status:  assigned
 Priority:  Normal      |  Milestone:
Component:  ports       |    Version:
 Keywords:              |       Port:  geany
------------------------+-----------------------
 {{{
 $ port deps geany +gtk3
 Full Name: geany @1.26_0+gtk3
 Build Dependencies:   pkgconfig, intltool, autoconf, automake, libtool
 Library Dependencies: desktop-file-utils, gettext, gtk3, vte-2.90
 Runtime Dependencies: gnome-themes-standard
 }}}

 gnome-themes-standard was marked obsolete and replaced by adwaita-icon-
 theme in [c7455a7e331cf5bde0338a0609b2ab5c5ff4b85a/macports-ports] by this
 port was overlooked.

--
Ticket URL: <https://trac.macports.org/ticket/56307>
MacPorts <https://www.macports.org/>
Ports system for macOS