[MacPorts] #56286: py36-bob-blitz fails to build

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[MacPorts] #56286: py36-bob-blitz fails to build

MacPorts
#56286: py36-bob-blitz fails to build
------------------------+--------------------------
 Reporter:  BjarneDMat  |      Owner:  (none)
     Type:  defect      |     Status:  new
 Priority:  Normal      |  Milestone:
Component:  ports       |    Version:  2.4.2
 Keywords:              |       Port:  py-bob-blitz
------------------------+--------------------------
 everything in py36-bob-* seems to be dependent on py36-bob-blitz\\
 and as py36-bob-blitz doesn't build py36-bob can't be installed

 the problem seems to be this :
 {{{
 RuntimeError: could not find boost's `version.hpp' - have you installed
 Boost on this machine?
 }}}

 but I've got boost :
 {{{
 #=> port installed boost
 The following ports are currently installed:
   boost @1.66.0_3+no_single+no_static+python27
   boost @1.66.0_3+no_single+no_static+python36 (active)
 }}}

--
Ticket URL: <https://trac.macports.org/ticket/56286>
MacPorts <https://www.macports.org/>
Ports system for macOS
Reply | Threaded
Open this post in threaded view
|

Re: [MacPorts] #56286: py36-bob-blitz fails to build

MacPorts
#56286: py36-bob-blitz fails to build
---------------------------+--------------------
  Reporter:  BjarneDMat    |      Owner:  (none)
      Type:  defect        |     Status:  new
  Priority:  Normal        |  Milestone:
 Component:  ports         |    Version:  2.4.2
Resolution:                |   Keywords:
      Port:  py-bob-blitz  |
---------------------------+--------------------
Changes (by BjarneDMat):

 * Attachment "py36-bob-blitz_main.log" added.

 py36-bob-blitz_main.log

--
Ticket URL: <https://trac.macports.org/ticket/56286>
MacPorts <https://www.macports.org/>
Ports system for macOS