#62360: Installing Ports Causing Loss In Internet Connection

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

#62360: Installing Ports Causing Loss In Internet Connection

macports-4
#62360: Installing Ports Causing Loss In Internet Connection
----------------------------------+--------------------------------
 Reporter:  conradwt              |      Owner:  (none)
     Type:  defect                |     Status:  new
 Priority:  Normal                |  Milestone:
Component:  ports                 |    Version:  2.6.4
 Keywords:  macOS 11.2.1 Big Sur  |       Port:  p5.26-http-message
----------------------------------+--------------------------------
 After installing macOS 11.2.1 Big Sur, I have been experiencing loss in
 Internet connectivity when installing ports perl related ports.  For
 example, my Internet stopped working when installing p5.26-http-message.
 Thus, I'm not sure if this is an issue with MacPorts and/or macOS 11.2.1.

--
Ticket URL: <https://trac.macports.org/ticket/62360>
MacPorts <https://www.macports.org/>
Ports system for macOS
Reply | Threaded
Open this post in threaded view
|

Re: #62360: Installing Ports Causing Loss In Internet Connection

macports-4
#62360: Installing Ports Causing Loss In Internet Connection
---------------------------------+--------------------
  Reporter:  conradwt            |      Owner:  (none)
      Type:  defect              |     Status:  new
  Priority:  Normal              |  Milestone:
 Component:  ports               |    Version:  2.6.4
Resolution:                      |   Keywords:  bigsur
      Port:  p5.26-http-message  |
---------------------------------+--------------------
Changes (by jmroot):

 * keywords:  macOS 11.2.1 Big Sur => bigsur


Comment:

 Are you using any kind of third party firewall? If so, this is almost
 certainly a slightly different presentation of the same underlying kernel
 bug reported in #61683.

--
Ticket URL: <https://trac.macports.org/ticket/62360#comment:1>
MacPorts <https://www.macports.org/>
Ports system for macOS
Reply | Threaded
Open this post in threaded view
|

Re: #62360: Installing Ports Causing Loss In Internet Connection

macports-4
In reply to this post by macports-4
#62360: Installing Ports Causing Loss In Internet Connection
---------------------------------+--------------------
  Reporter:  conradwt            |      Owner:  (none)
      Type:  defect              |     Status:  closed
  Priority:  Normal              |  Milestone:
 Component:  ports               |    Version:  2.6.4
Resolution:  duplicate           |   Keywords:  bigsur
      Port:  p5.26-http-message  |
---------------------------------+--------------------
Changes (by jmroot):

 * status:  new => closed
 * resolution:   => duplicate


Comment:

 Assuming this is indeed the same issue, please reopen if not.

--
Ticket URL: <https://trac.macports.org/ticket/62360#comment:2>
MacPorts <https://www.macports.org/>
Ports system for macOS