#13706: Wine + Steam + Graphics Rendering

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

#13706: Wine + Steam + Graphics Rendering

Calendar and Contacts Server
#13706: Wine + Steam + Graphics Rendering
--------------------------------------+-------------------------------------
 Reporter:  [hidden email]  |       Owner:  [hidden email]
     Type:  defect                    |      Status:  new                                  
 Priority:  Normal                    |   Milestone:                                      
Component:  ports                     |     Version:  1.6.0                                
 Keywords:                            |  
--------------------------------------+-------------------------------------
 fixme:xrender:X11DRV_AlphaBlend Unable to AlphaBlend without Xrender

 When launching steam under wine built clean from ports on 10.5.1 i get
 this error and my graphics fail to render the only problem is that x
 render is installed when wine was built. Ideas?

--
Ticket URL: <http://trac.macosforge.org/projects/macports/ticket/13706>
MacPorts </projects/macports>
Ports system for Mac OS
_______________________________________________
macports-tickets mailing list
[hidden email]
http://lists.macosforge.org/mailman/listinfo/macports-tickets
Reply | Threaded
Open this post in threaded view
|

Re: #13706: Wine + Steam + Graphics Rendering

Calendar and Contacts Server
#13706: Wine + Steam + Graphics Rendering
---------------------------------------+------------------------------------
  Reporter:  [hidden email]  |       Owner:  [hidden email]
      Type:  defect                    |      Status:  new                    
  Priority:  Normal                    |   Milestone:  Port Bugs              
 Component:  ports                     |     Version:  1.6.0                  
Resolution:                            |    Keywords:                        
---------------------------------------+------------------------------------
Changes (by [hidden email]):

  * owner:  [hidden email] =>
            [hidden email]
  * milestone:  => Port Bugs

Comment:

 Comment 35 on [http://thisismyinter.net/?p=21 this page] reports the same
 thing. There are many more comments after that; you could read through
 them and see if a workaround is mentioned. But I think it's probably not a
 MacPorts bug; it's probably a wine bug, and if so, you would need to
 [http://bugs.winehq.org/ file a bug] with the wine developers and hope
 they fix it in a future release of wine.

--
Ticket URL: <http://trac.macosforge.org/projects/macports/ticket/13706#comment:1>
MacPorts </projects/macports>
Ports system for Mac OS
_______________________________________________
macports-tickets mailing list
[hidden email]
http://lists.macosforge.org/mailman/listinfo/macports-tickets